Back to overview
Degraded
Some users are experiencing degraded sync performance
Jun 12 at 12:00pm CEST
Resolved
Jun 12 at 10:00pm CEST
Nylas resumed their sync.
All users are back up and running.
Affected services
Created
Jun 12 at 12:00pm CEST
Some users are experiencing degraded sync performance
Nylas (our external SMPT email partner) is having trouble syncing the mailbox.
Affected services