Back to overview
Degraded
Analytics delay
Oct 12 at 09:34am CEST
Affected services
Analytics Engine
Resolved
Oct 12 at 10:30am CEST
We have identified the root cause and implemented a fix.
Affected services
Analytics Engine
Created
Oct 12 at 09:34am CEST
We are investigating slower responses on analytics results
Affected services
Analytics Engine