Investigating delays in flow start (< 60 min)

Incident Report for Tekst

Resolved

Has been resolved. Previous emails will be processed in the next couple of hours.

We have hit an outlook rate limit which has slowed down our general processing.
Posted Feb 03, 2026 - 10:08 UTC

Monitoring

No pending flows left. Currently processing all historic data.
Posted Feb 03, 2026 - 09:38 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 03, 2026 - 08:59 UTC

Identified

Issue identified. Burst of high outlook traffic & failures. Investigating
Posted Feb 03, 2026 - 08:59 UTC

Investigating

We are currently investigating this issue.
Posted Feb 03, 2026 - 08:36 UTC
This incident affected: Automations.