Delay on dashboard analytics

Incident Report for Tekst

Resolved

No more delays on dashboard analytics and message feed.
Posted Feb 05, 2026 - 07:52 UTC

Monitoring

Investigating delays on the message feed. Our platform shows outdated data. All events are persisted (but not visible) and all automations are running without delay.

Delay is melting away as we speak.
Posted Feb 05, 2026 - 07:31 UTC

Identified

Root cause found: the database view is delayed but all data has been written. Impact is only a delayed view on dashboard.
Posted Feb 05, 2026 - 07:16 UTC

Investigating

Analytics and the message feed are not showing new messages. Investigating. All emails are still being processed.
Posted Feb 05, 2026 - 07:08 UTC
This incident affected: Platform.