Integrations page in platform is not loading

Incident Report for Tekst

Resolved

All pages are available
Posted Aug 11, 2026 - 11:47 UTC

Identified

A fix is being released so the page loads again.
Posted Aug 11, 2026 - 11:30 UTC

Investigating

On your tenant.tekst.com, the integrations page is not loading.
All automations are still running, no live flows affected. Only the platform is having trouble loading a page.
Posted Aug 11, 2026 - 11:29 UTC
This incident affected: Platform.