Monitoring some delays

Incident Report for Tekst

Resolved

All flows have been redriven.
Posted Jul 06, 2026 - 08:34 UTC

Update

New flows are successfully being processed.
We are redriving all previous failed flows
Posted Jul 06, 2026 - 07:58 UTC

Monitoring

We are monitoring delays on a select set of automations.
We are seeing recovery and will continue monitoring until all are fixed.
Posted Jul 06, 2026 - 07:49 UTC
This incident affected: Automations.