Slowed flows

Incident Report for Tekst

Resolved

This incident has been resolved.
A max delay was noticed of 20 min.
Posted Apr 29, 2026 - 12:19 UTC

Monitoring

Service has been restarted and we are processing all flows with up to 15 min delays.
Posted Apr 29, 2026 - 12:10 UTC
This incident affected: Automations.