Following incident: microsoft outlook is down

Incident Report for Tekst

Resolved

Microsoft has confirmed that they have resolved the issue.
We are now monitoring if all emails have been processed in this window.
Posted Sep 01, 2026 - 05:06 UTC

Investigating

We are monitoring an incident by our partner microsoft that is having issues with outlook.

https://downdetector.com/status/outlook/
https://x.com/MSFT365Status/status/2094455556454920701

When outlook is up again we will make continue to pick up.
Posted Aug 31, 2026 - 16:56 UTC
This incident affected: Automations.