Analytics page not loading

Incident Report for Tekst

Resolved

Analytics are loading again
Posted Feb 27, 2026 - 14:51 UTC

Identified

On platform > analytics the numbers are not loading
Posted Feb 27, 2026 - 14:35 UTC
This incident affected: Automations.