Some of our Salesforce integrations are currently disconnected.

Incident Report for Tekst

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 17:21 UTC

Update

We are continuing to investigate this issue.
Posted Jun 09, 2026 - 17:17 UTC

Investigating

We have identified the root cause and are implementing a fix.
If your integrations is affected, your solution engineer will have contacted you.
Posted Jun 09, 2026 - 17:17 UTC
This incident affected: Automations.