Reported issues on logging in to platform

Incident Report for Tekst

Resolved

Resolved. 5 minutes of possible log outs on platform where possible.
We would like to log in again and apologies for the inconvenience.
Posted May 05, 2026 - 09:39 UTC

Monitoring

Multiple users are reporting issues logging in.
All automations are running as expected. Only platform usage is limited

A fix has been implemented and is being deployed.
Posted May 05, 2026 - 09:37 UTC
This incident affected: Platform.