Customer specific delays on automations possible

Incident Report for Tekst

Resolved

Servers are scaled and we see the backlog being processed.
This is now a customer specific delay which will be resolved soon.
Posted May 27, 2026 - 06:55 UTC

Identified

Some heavy load customers are experiencing delays.
We spot some organization specific delays on our workers, we are manually scaling these to resolve this.
Posted May 27, 2026 - 06:37 UTC
This incident affected: Automations.